SaasWorks Portal - Partial Outage
Incident Report for saasworks
Resolved
The issue with the Hubspot APIs has been resolved
Posted Mar 12, 2024 - 12:37 EDT
Monitoring
The SaaSWorks portal is back up for all users.

We are continuing to monitor the Hubspot status page and will update this incident if we see any changes with the Hubspot APIs.
Posted Mar 12, 2024 - 12:27 EDT
Update
Users can track the progress of Hubspot's outage on their status page: https://status.hubspot.com/
Posted Mar 12, 2024 - 12:22 EDT
Identified
The SaaSWorks portal is unavailable for certain users. This is due to an outage with the Hubspot APIs. The SaaSWorks portal uses Hubspot APIs to pull relevant customer information into our application.

HubSpot is investigating the cause of this issue, and we'll update this page when we have more information
Posted Mar 12, 2024 - 12:18 EDT
This incident affected: SaaSWorks Portal and HubSpot HubSpot APIs.